Installing PVRGeoPOD Plugins

Instructions on how to install the plugins which allow Autodesk 3ds Max, Autodesk Maya, and Blender to export scenes into POD format

After installing the PowerVR Tools and SDK, PVRGeoPOD will be available in:

<InstallDir>/PowerVR_Graphics/PowerVR_Tools/PVRGeoPOD

This folder contains the plugin files and the stand-alone version. Once these files have been located they must be installed into the plugin system for the respective application. Installation instructions for each of the supported platforms are addressed in the following section.

Installing Qt libraries

Some plugins are bundled with a collection of Qt libraries, available in the same folder as the plugin. It is important that these Qt libraries are placed in the correct location so the GUI for the plugin can function correctly.

Note: If no Qt libraries are present in its specific folder, these are not required and only the plugin should be copied.
  • For Windows: The libraries and platforms folder must be placed local to the Autodesk 3ds Max, Autodesk Maya or Blender executable.

  • For Linux: The libraries and platforms folder must be placed in the same folder as the plugin.

  • For OS X: The libraries and platforms folder must be placed in the same folder as the plugin.

Plugin Compatibility

The tables below give compatibility details for different versions of Autodesk 3ds Max, Autodesk Maya, and Blender.

Note: From PVRGeoPOD v2.22 the strict version check for IGame has been relaxed allowing the plugin to work with several versions not listed in the table below.
Table 1. Autodesk 3ds Max Compatibility
Plugin Autodesk 3ds Max release “igame.dll” version
3dsmax\v2015-17 2015 (x64)

17.0.630.0

17.1.149.0

17.2.259.0

17.3.374.0

3dsmax\v2015-17 2016 (x64)

18.0.873.0

18.3.490.0

18.6.667.0

3dsmax\v2015-17 2017 (x64) 19.0.1072.0
3dsmax\v2018 2018 (x64) 20.0.0.966
Table 2. Autodesk Maya Compatibility
Autodesk Maya version Windows OS X
32-bit 64-bit 32-bit 64-bit
2013 Supported Supported Not Supported Supported
2014 Not Supported Supported Not Supported Supported
2015 Not Supported Supported Not Supported Supported
2016 Not Supported Supported Not Supported Supported
2017 Not Supported Supported Not Supported Supported
2018 Not Supported Supported Not Supported Supported

Blender Compatibility

Blender versions from 2.59 onwards are currently compatible.